تحديث إجباري ينبغي تثبيته على بعض قارئات Kindle الإلكترونية قبل 22 مارس

- - أجهزة لوحية - 967 مشاهدة

White-Kindle

إذا كنت تمتلك القارئ الإلكتروني Amazon Kindle منذ العام 2012 أو نموذج أقدم، فنحن هنا مع بعض الأخبار العاجلة والتي تحتاج إلى إنتباهكم. في الواقع، هناك حاجة لتثبيت تحديث جديد بحلول اليوم غد الموافق لـ 22 مارس، وإلا فإنك لن تكون قادرا على الإستمرار في إستخدام خدمات Kindle على القارئ الخاص بك. وفيما يلي قائمة الأجهزة التي تحتاج إلى تثبيت التحديث الجديد :

897

إذا كان جهازك ضمن هذه القائمة ولم تقم بتحديثه قبل 22 مارس، فسوف تتلقى الرسالة التالية على جهازك ” Kindle الخاص بك غير قادر على الإتصال الآن من فضلك تأكد من وجودك في نطاق الإتصال اللاسلكي وحاول مرة أخرى. وفي حالة إذا كانت المشكلة مستمرة، قم رجاءً بإعادة تشغيل الجهاز من القائمة في الإعدادات وحاول مرة أخرى “.

الخيار الوحيد للخروج من هذه الفوضى هو أن تقوم بتثبيت التحديث يدويا، وهذا ينطوي على تحميل التحديث الصحيح على الحاسب الخاص بك، ومن ثم تحديث جهاز Kindle الخاص بك عندما يكون متصلا بالحاسب عن طريق كابل USB.

لمزيد من المعلومات حول التحديث، توجه إلى رابط المصدر أدناه.

المصدر.

 

مواضيع: